{"id":"CVE-2026-17332","title":"Multiple Vulnerabilities in IBM API Connect","summary":"IBM API Connect 12.1.0.0 through 12.1.1.2 could allow a remote attacker to bypass security restrictions due to improper certificate validation.","severity":"high","cvss":8.7,"cvssVector":"CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:N","cvssSource":"cna","cwe":["CWE-295"],"vendor":"IBM","product":"API Connect","affected":["api_connect >= 12.1.0.0 <= 12.1.1.2"],"published":"2026-11-07","updated":"2026-11-07","sourceUpdated":"2026-11-07T04:33:24.879Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-17332","references":[{"url":"https://www.ibm.com/support/pages/node/7295635"}],"tags":["cve.org"],"ingestedAt":"2026-11-07T05:10:28.935Z","epss":0.00272,"epssPercentile":0.19656,"slug":"CVE-2026-17332","body":"## Overview\n\nIBM API Connect 12.1.0.0 through 12.1.1.2 could allow a remote attacker to bypass security restrictions due to improper certificate validation.\n\n## Affected\n\n- `api_connect >= 12.1.0.0 <= 12.1.1.2`\n\n## Remediation\n\nIBM strongly recommends addressing the vulnerability now by upgrading to v12.1.1.3\nFix Central Link: https://www.ibm.com/support/pages/node/7290205","depth":"twilight","depthScore":48,"depthScoreParts":{"impact":47.8,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[]}