{"id":"CVE-2026-19131","title":"Multiple Vulnerabilities in IBM API Connect","summary":"IBM API Connect 12.1.0.0 through 12.1.1.2 could allow low-privileged users to query arbitrary indices and read sensitive data due to missing authorization.","severity":"medium","cvss":6.5,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N","cvssSource":"cna","cwe":["CWE-862"],"vendor":"IBM","product":"API Connect","affected":["api_connect >= 12.1.0.0 <= 12.1.1.2"],"published":"2026-11-07","updated":"2026-11-07","sourceUpdated":"2026-11-07T04:34:46.994Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-19131","references":[{"url":"https://www.ibm.com/support/pages/node/7295635"}],"tags":["cve.org"],"ingestedAt":"2026-11-07T05:10:28.792Z","slug":"CVE-2026-19131","body":"## Overview\n\nIBM API Connect 12.1.0.0 through 12.1.1.2 could allow low-privileged users to query arbitrary indices and read sensitive data due to missing authorization.\n\n## Affected\n\n- `api_connect >= 12.1.0.0 <= 12.1.1.2`\n\n## Remediation\n\nIBM strongly recommends addressing the vulnerability now by upgrading to v12.1.1.3\nFix Central Link: https://www.ibm.com/support/pages/node/7290205","depth":"sunlit","depthScore":36,"depthScoreParts":{"impact":35.8,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}