{"id":"CVE-2026-20111","title":"A vulnerability in the web-based management interface of Cisco Prime Infrastructure could allow an authenticated, remote attacker to conduct a stored cross-site scripting (XSS) attack against users of the interface of an affected system.…","summary":"A vulnerability in the web-based management interface of Cisco Prime Infrastructure could allow an authenticated, remote attacker to conduct a stored cross-site scripting (XSS) attack against users of the interface of an affected system.…","severity":"medium","cvss":4.8,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N","cwe":["CWE-798","CWE-79"],"vendor":"cisco","product":"prime_infrastructure","affected":["prime_infrastructure < 3.10.6","prime_infrastructure = 3.10.6"],"patched":["prime_infrastructure 3.10.6"],"published":"2026-02-04","updated":"2026-06-29","source":"NVD","sourceUrl":"https://nvd.nist.gov/vuln/detail/CVE-2026-20111","references":[{"url":"https://sec.cloudapps.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-pi-xss-bYeVKCD","label":"psirt@cisco.com"}],"tags":["nvd"],"epss":0.0021,"epssPercentile":0.11168,"ingestedAt":"2026-06-29T21:48:47.229Z","slug":"CVE-2026-20111","body":"## Overview\n\nA vulnerability in the web-based management interface of Cisco Prime Infrastructure could allow an authenticated, remote attacker to conduct a stored cross-site scripting (XSS) attack against users of the interface of an affected system.\r\n\r\nThis vulnerability exists because the web-based management interface does not properly validate user-supplied input. An attacker could exploit this vulnerability by inserting malicious code into specific data fields in the interface. A successful exploit could allow the attacker to execute arbitrary script code in the context of the affected interface or access sensitive, browser-based information. To exploit this vulnerability, an attacker must have valid administrative credentials.\n\n## Affected\n\n- `prime_infrastructure < 3.10.6`\n- `prime_infrastructure = 3.10.6`\n\n## Remediation\n\nUpgrade past the affected range:\n\n- `prime_infrastructure 3.10.6`","depth":"sunlit","depthScore":26,"depthScoreParts":{"impact":26.4,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}