{"id":"CVE-2026-24380","title":"WordPress EventPrime plugin <= 4.2.8.0 - Broken Access Control vulnerability","summary":"Missing Authorization vulnerability in Metagauss EventPrime eventprime-event-calendar-management allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects EventPrime: from n/a through <= 4.2.8.0.","severity":"medium","cvss":5.3,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N","cvssSource":"cna","cwe":["CWE-862"],"vendor":"Metagauss","product":"eventprime-event-calendar-management","affected":["eventprime-event-calendar-management <= 4.2.8.0"],"ssvc":{"exploitation":"none","automatable":"yes","technicalImpact":"partial","timestamp":"2026-04-28T14:04:26.973759Z"},"published":"2026-01-22","updated":"2026-11-03","sourceUpdated":"2026-11-03T22:13:21.932Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-24380","references":[{"url":"https://patchstack.com/database/Wordpress/Plugin/eventprime-event-calendar-management/vulnerability/wordpress-eventprime-plugin-4-2-8-0-broken-access-control-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00216,"epssPercentile":0.12107,"ingestedAt":"2026-11-05T20:33:06.572Z","slug":"CVE-2026-24380","body":"## Overview\n\nMissing Authorization vulnerability in Metagauss EventPrime eventprime-event-calendar-management allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects EventPrime: from n/a through <= 4.2.8.0.\n\n## Affected\n\n- `eventprime-event-calendar-management <= 4.2.8.0`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"sunlit","depthScore":29,"depthScoreParts":{"impact":29.2,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}