{"id":"CVE-2026-24533","title":"WordPress Cozy Blocks plugin <= 2.2.27 - Cross Site Scripting (XSS) vulnerability","summary":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in CozyThemes Cozy Blocks cozy-addons allows Stored XSS.This issue affects Cozy Blocks: from n/a through 2.2.27.","severity":"medium","cvss":6.5,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L","cvssSource":"cna","cwe":["CWE-79"],"vendor":"CozyThemes","product":"cozy-addons","affected":["cozy-addons <= 2.2.27"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-29T13:42:15.422376Z"},"published":"2026-10-29","updated":"2026-10-29","sourceUpdated":"2026-10-29T13:47:36.226Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-24533","references":[{"url":"https://patchstack.com/database/wordpress/plugin/cozy-addons/vulnerability/wordpress-cozy-blocks-plugin-2-2-27-cross-site-scripting-xss-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.0017,"epssPercentile":0.06317,"ingestedAt":"2026-11-01T18:59:04.491Z","slug":"CVE-2026-24533","body":"## Overview\n\nImproper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in CozyThemes Cozy Blocks cozy-addons allows Stored XSS.This issue affects Cozy Blocks: from n/a through 2.2.27.\n\n## Affected\n\n- `cozy-addons <= 2.2.27`\n\n## Remediation\n\nUpdate the WordPress Cozy Blocks plugin to the latest available version (at least 2.2.28).","depth":"sunlit","depthScore":36,"depthScoreParts":{"impact":35.8,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}