{"id":"CVE-2026-25448","title":"WordPress WP ERP plugin <= 1.17.10 - Broken Access Control vulnerability","summary":"Missing Authorization vulnerability in weDevs WP ERP erp allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP ERP: from n/a through 1.17.10.","severity":"medium","cvss":4.3,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N","cvssSource":"cna","cwe":["CWE-862"],"vendor":"weDevs","product":"erp","affected":["erp <= 1.17.10"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-29T19:34:21.781995Z"},"published":"2026-10-29","updated":"2026-10-29","sourceUpdated":"2026-10-29T19:34:34.063Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-25448","references":[{"url":"https://patchstack.com/database/wordpress/plugin/erp/vulnerability/wordpress-wp-erp-plugin-1-17-10-broken-access-control-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00226,"epssPercentile":0.13311,"ingestedAt":"2026-11-01T23:03:55.454Z","slug":"CVE-2026-25448","body":"## Overview\n\nMissing Authorization vulnerability in weDevs WP ERP erp allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP ERP: from n/a through 1.17.10.\n\n## Affected\n\n- `erp <= 1.17.10`\n\n## Remediation\n\nUpdate the WordPress WP ERP plugin to the latest available version (at least 1.17.11).","depth":"sunlit","depthScore":24,"depthScoreParts":{"impact":23.7,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}