{"id":"CVE-2026-25450","title":"WordPress User Registration plugin <= 5.3.0 - Broken Access Control vulnerability","summary":"Missing Authorization vulnerability in ThemeGrill User Registration user-registration allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects User Registration: from n/a through 5.3.0.","severity":"medium","cvss":5.3,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N","cvssSource":"cna","cwe":["CWE-862"],"vendor":"ThemeGrill","product":"user-registration","affected":["user-registration <= 5.3.0"],"ssvc":{"exploitation":"none","automatable":"yes","technicalImpact":"partial","timestamp":"2026-10-29T14:34:30.886649Z"},"published":"2026-10-29","updated":"2026-10-29","sourceUpdated":"2026-10-29T16:49:19.089Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-25450","references":[{"url":"https://patchstack.com/database/wordpress/plugin/user-registration/vulnerability/wordpress-user-registration-plugin-5-3-0-broken-access-control-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00229,"epssPercentile":0.13742,"ingestedAt":"2026-11-01T21:01:32.735Z","slug":"CVE-2026-25450","body":"## Overview\n\nMissing Authorization vulnerability in ThemeGrill User Registration user-registration allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects User Registration: from n/a through 5.3.0.\n\n## Affected\n\n- `user-registration <= 5.3.0`\n\n## Remediation\n\nUpdate the WordPress User Registration plugin to the latest available version (at least 5.3.1).","depth":"sunlit","depthScore":29,"depthScoreParts":{"impact":29.2,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}