{"id":"CVE-2026-27061","title":"WordPress User Registration plugin <= 5.3.0 - Cross Site Scripting (XSS) vulnerability","summary":"Subscriber Cross Site Scripting (XSS) in User Registration <= 5.3.0 versions.","severity":"medium","cvss":6.5,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L","cvssSource":"cna","cwe":["CWE-79"],"vendor":"wpeverest","product":"user-registration","affected":["user-registration >= n/a <= 5.3.0"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-30T18:46:15.638931Z"},"published":"2026-10-30","updated":"2026-10-30","sourceUpdated":"2026-10-30T19:00:20.210Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-27061","references":[{"url":"https://patchstack.com/database/wordpress/plugin/user-registration/vulnerability/wordpress-user-registration-plugin-5-3-0-cross-site-scripting-xss-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00235,"epssPercentile":0.14603,"ingestedAt":"2026-11-05T16:24:31.404Z","slug":"CVE-2026-27061","body":"## Overview\n\nSubscriber Cross Site Scripting (XSS) in User Registration <= 5.3.0 versions.\n\n## Affected\n\n- `user-registration >= n/a <= 5.3.0`\n\n## Remediation\n\nUpdate to 5.3.1 or a higher version.","depth":"sunlit","depthScore":36,"depthScoreParts":{"impact":35.8,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}