{"id":"CVE-2026-27063","title":"WordPress Kit (formerly ConvertKit) plugin <= 3.4.7 - Broken Access Control vulnerability","summary":"Missing Authorization vulnerability in Kit Kit (formerly ConvertKit) convertkit allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Kit (formerly ConvertKit): from n/a through 3.4.7.","severity":"medium","cvss":5.3,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N","cvssSource":"cna","cwe":["CWE-862"],"vendor":"Kit","product":"convertkit","affected":["convertkit <= 3.4.7"],"ssvc":{"exploitation":"none","automatable":"yes","technicalImpact":"partial","timestamp":"2026-10-30T18:39:49.070620Z"},"published":"2026-10-29","updated":"2026-10-30","sourceUpdated":"2026-10-30T18:50:05.686Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-27063","references":[{"url":"https://patchstack.com/database/wordpress/plugin/convertkit/vulnerability/wordpress-kit-formerly-convertkit-plugin-3-4-7-broken-access-control-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00187,"epssPercentile":0.08424,"ingestedAt":"2026-11-05T16:24:31.386Z","slug":"CVE-2026-27063","body":"## Overview\n\nMissing Authorization vulnerability in Kit Kit (formerly ConvertKit) convertkit allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Kit (formerly ConvertKit): from n/a through 3.4.7.\n\n## Affected\n\n- `convertkit <= 3.4.7`\n\n## Remediation\n\nUpdate the WordPress Kit (formerly ConvertKit) plugin to the latest available version (at least 3.4.8).","depth":"sunlit","depthScore":29,"depthScoreParts":{"impact":29.2,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}