{"id":"CVE-2026-39734","title":"WordPress WP EasyPay plugin <= 4.5.4 - Path Traversal vulnerability","summary":"Unauthenticated Path Traversal in WP EasyPay <= 4.5.4 versions.","severity":"high","cvss":7.5,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N","cvssSource":"cna","cwe":["CWE-35"],"vendor":"Saad Iqbal","product":"wp-easy-pay","affected":["wp-easy-pay >= n/a <= 4.5.4"],"ssvc":{"exploitation":"none","automatable":"yes","technicalImpact":"partial","timestamp":"2026-10-30T18:46:22.253810Z"},"published":"2026-10-30","updated":"2026-10-30","sourceUpdated":"2026-10-30T19:00:19.915Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-39734","references":[{"url":"https://patchstack.com/database/wordpress/plugin/wp-easy-pay/vulnerability/wordpress-wp-easypay-plugin-4-5-4-path-traversal-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.0046,"epssPercentile":0.40015,"ingestedAt":"2026-11-05T16:24:31.403Z","slug":"CVE-2026-39734","body":"## Overview\n\nUnauthenticated Path Traversal in WP EasyPay <= 4.5.4 versions.\n\n## Affected\n\n- `wp-easy-pay >= n/a <= 4.5.4`\n\n## Remediation\n\nUpdate to 4.5.5 or a higher version.","depth":"twilight","depthScore":41,"depthScoreParts":{"impact":41.3,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[]}