{"id":"CVE-2026-39739","title":"WordPress Ultimate Addons for Elementor - Lite plugin <= 2.9.5 - Cross Site Scripting (XSS) vulnerability","summary":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Brainstorm Force Ultimate Addons for Elementor - Lite header-footer-elementor allows Stored XSS.This issue affects Ultimate Addons for …","severity":"medium","cvss":6.5,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L","cvssSource":"cna","cwe":["CWE-79"],"vendor":"Brainstorm Force","product":"header-footer-elementor","affected":["header-footer-elementor <= 2.9.5"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-30T18:25:19.945692Z"},"published":"2026-10-30","updated":"2026-10-30","sourceUpdated":"2026-10-30T18:34:07.113Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-39739","references":[{"url":"https://patchstack.com/database/wordpress/plugin/header-footer-elementor/vulnerability/wordpress-ultimate-addons-for-elementor-lite-plugin-2-9-5-cross-site-scripting-xss-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00204,"epssPercentile":0.10467,"ingestedAt":"2026-11-05T16:24:31.325Z","slug":"CVE-2026-39739","body":"## Overview\n\nImproper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Brainstorm Force Ultimate Addons for Elementor - Lite header-footer-elementor allows Stored XSS.This issue affects Ultimate Addons for Elementor - Lite: from n/a through 2.9.5.\n\n## Affected\n\n- `header-footer-elementor <= 2.9.5`\n\n## Remediation\n\nUpdate the WordPress Ultimate Addons for Elementor - Lite plugin to the latest available version (at least 2.9.6).","depth":"sunlit","depthScore":36,"depthScoreParts":{"impact":35.8,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}