{"id":"CVE-2026-42691","title":"WordPress EventPrime plugin <= 4.3.6.0 - Broken Access Control vulnerability","summary":"Authorization Bypass Through User-Controlled Key vulnerability in EventPrime EventPrime eventprime-event-calendar-management allows Privilege Abuse.This issue affects EventPrime: from n/a through 4.3.6.0.","severity":"medium","cvss":5.4,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L","cvssSource":"cna","cwe":["CWE-639"],"vendor":"EventPrime","product":"eventprime-event-calendar-management","affected":["eventprime-event-calendar-management <= 4.3.6.0"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-30T18:41:53.849230Z"},"published":"2026-10-29","updated":"2026-10-30","sourceUpdated":"2026-10-30T19:00:20.857Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-42691","references":[{"url":"https://patchstack.com/database/wordpress/plugin/eventprime-event-calendar-management/vulnerability/wordpress-eventprime-plugin-4-3-6-0-broken-access-control-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00189,"epssPercentile":0.08666,"ingestedAt":"2026-11-05T16:24:31.406Z","slug":"CVE-2026-42691","body":"## Overview\n\nAuthorization Bypass Through User-Controlled Key vulnerability in EventPrime EventPrime eventprime-event-calendar-management allows Privilege Abuse.This issue affects EventPrime: from n/a through 4.3.6.0.\n\n## Affected\n\n- `eventprime-event-calendar-management <= 4.3.6.0`\n\n## Remediation\n\nUpdate the WordPress EventPrime plugin to the latest available version (at least 4.3.6.1).","depth":"sunlit","depthScore":30,"depthScoreParts":{"impact":29.7,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}