{"id":"CVE-2026-42692","title":"WordPress WP Crowdfunding plugin <= 2.2.2 - Cross Site Scripting (XSS) vulnerability","summary":"Unauthenticated Cross Site Scripting (XSS) in WP Crowdfunding <= 2.2.2 versions.","severity":"high","cvss":7.1,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L","cvssSource":"cna","cwe":["CWE-79"],"vendor":"Themeum","product":"wp-crowdfunding","affected":["wp-crowdfunding >= n/a <= 2.2.2"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-29T19:39:28.308403Z"},"published":"2026-10-29","updated":"2026-10-29","sourceUpdated":"2026-10-29T19:39:42.399Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-42692","references":[{"url":"https://patchstack.com/database/wordpress/plugin/wp-crowdfunding/vulnerability/wordpress-wp-crowdfunding-plugin-2-2-2-cross-site-scripting-xss-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00243,"epssPercentile":0.15498,"ingestedAt":"2026-11-01T23:03:55.477Z","slug":"CVE-2026-42692","body":"## Overview\n\nUnauthenticated Cross Site Scripting (XSS) in WP Crowdfunding <= 2.2.2 versions.\n\n## Affected\n\n- `wp-crowdfunding >= n/a <= 2.2.2`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"twilight","depthScore":39,"depthScoreParts":{"impact":39.1,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}