{"id":"CVE-2026-42703","title":"WordPress Kali Forms plugin <= 2.4.27 - Broken Access Control vulnerability","summary":"Missing Authorization vulnerability in Kaliforms Kali Forms kali-forms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Kali Forms: from n/a through 2.4.27.","severity":"medium","cvss":6.5,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N","cvssSource":"cna","cwe":["CWE-862"],"vendor":"Kaliforms","product":"kali-forms","affected":["kali-forms <= 2.4.27"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-29T13:42:10.994391Z"},"published":"2026-10-29","updated":"2026-10-29","sourceUpdated":"2026-10-29T13:47:36.384Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-42703","references":[{"url":"https://patchstack.com/database/wordpress/plugin/kali-forms/vulnerability/wordpress-kali-forms-plugin-2-4-27-broken-access-control-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00274,"epssPercentile":0.19955,"ingestedAt":"2026-11-01T18:59:04.492Z","slug":"CVE-2026-42703","body":"## Overview\n\nMissing Authorization vulnerability in Kaliforms Kali Forms kali-forms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Kali Forms: from n/a through 2.4.27.\n\n## Affected\n\n- `kali-forms <= 2.4.27`\n\n## Remediation\n\nUpdate the WordPress Kali Forms plugin to the latest available version (at least 2.4.28).","depth":"sunlit","depthScore":36,"depthScoreParts":{"impact":35.8,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[]}