{"id":"CVE-2026-48195","title":"WordPress PDF Poster plugin <= 2.6.1 - Cross Site Scripting (XSS) vulnerability","summary":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins PDF Poster pdf-poster allows Stored XSS.This issue affects PDF Poster: from n/a through 2.6.1.","severity":"medium","cvss":6.5,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L","cvssSource":"cna","cwe":["CWE-79"],"vendor":"bPlugins","product":"pdf-poster","affected":["pdf-poster <= 2.6.1"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-29T13:38:13.766556Z"},"published":"2026-10-29","updated":"2026-10-29","sourceUpdated":"2026-10-29T13:47:35.412Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-48195","references":[{"url":"https://patchstack.com/database/wordpress/plugin/pdf-poster/vulnerability/wordpress-pdf-poster-plugin-2-6-1-cross-site-scripting-xss-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.0017,"epssPercentile":0.06317,"ingestedAt":"2026-11-01T18:59:04.489Z","slug":"CVE-2026-48195","body":"## Overview\n\nImproper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins PDF Poster pdf-poster allows Stored XSS.This issue affects PDF Poster: from n/a through 2.6.1.\n\n## Affected\n\n- `pdf-poster <= 2.6.1`\n\n## Remediation\n\nUpdate the WordPress PDF Poster plugin to the latest available version (at least 2.6.2).","depth":"sunlit","depthScore":36,"depthScoreParts":{"impact":35.8,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}