{"id":"CVE-2026-48201","title":"WordPress Fast Velocity Minify plugin <= 3.5.7 - Cross Site Scripting (XSS) vulnerability","summary":"Unauthenticated Cross Site Scripting (XSS) in Fast Velocity Minify <= 3.5.7 versions.","severity":"high","cvss":7.1,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L","cvssSource":"cna","cwe":["CWE-79"],"vendor":"Raul P.","product":"fast-velocity-minify","affected":["fast-velocity-minify >= n/a <= 3.5.7"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-30T21:18:08.984197Z"},"published":"2026-10-30","updated":"2026-10-30","sourceUpdated":"2026-10-30T22:16:45.956Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-48201","references":[{"url":"https://patchstack.com/database/wordpress/plugin/fast-velocity-minify/vulnerability/wordpress-fast-velocity-minify-plugin-3-5-7-cross-site-scripting-xss-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00228,"epssPercentile":0.13738,"ingestedAt":"2026-11-05T16:24:31.482Z","slug":"CVE-2026-48201","body":"## Overview\n\nUnauthenticated Cross Site Scripting (XSS) in Fast Velocity Minify <= 3.5.7 versions.\n\n## Affected\n\n- `fast-velocity-minify >= n/a <= 3.5.7`\n\n## Remediation\n\nUpdate to 3.5.8 or a higher version.","depth":"twilight","depthScore":39,"depthScoreParts":{"impact":39.1,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}