{"id":"CVE-2026-48884","title":"WordPress WP User Frontend plugin <= 4.3.13 - Broken Access Control vulnerability","summary":"Missing Authorization vulnerability in weDevs WP User Frontend wp-user-frontend allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP User Frontend: from n/a through 4.3.13.","severity":"medium","cvss":5.3,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N","cvssSource":"cna","cwe":["CWE-862"],"vendor":"weDevs","product":"wp-user-frontend","affected":["wp-user-frontend <= 4.3.13"],"ssvc":{"exploitation":"none","automatable":"yes","technicalImpact":"partial","timestamp":"2026-10-29T14:35:19.391063Z"},"published":"2026-10-29","updated":"2026-10-29","sourceUpdated":"2026-10-29T16:49:20.542Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-48884","references":[{"url":"https://patchstack.com/database/wordpress/plugin/wp-user-frontend/vulnerability/wordpress-wp-user-frontend-plugin-4-3-13-broken-access-control-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00284,"epssPercentile":0.2094,"ingestedAt":"2026-11-01T21:01:32.742Z","slug":"CVE-2026-48884","body":"## Overview\n\nMissing Authorization vulnerability in weDevs WP User Frontend wp-user-frontend allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP User Frontend: from n/a through 4.3.13.\n\n## Affected\n\n- `wp-user-frontend <= 4.3.13`\n\n## Remediation\n\nUpdate the WordPress WP User Frontend plugin to the latest available version (at least 4.3.14).","depth":"sunlit","depthScore":29,"depthScoreParts":{"impact":29.2,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[]}