{"id":"CVE-2026-52708","title":"WordPress WP User Frontend plugin <= 4.3.13 - Broken Access Control vulnerability","summary":"Missing Authorization vulnerability in weDevs WP User Frontend wp-user-frontend allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP User Frontend: from n/a through 4.3.13.","severity":"medium","cvss":4.3,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N","cvssSource":"cna","cwe":["CWE-862"],"vendor":"weDevs","product":"wp-user-frontend","affected":["wp-user-frontend <= 4.3.13"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-29T14:35:10.138263Z"},"published":"2026-10-29","updated":"2026-10-29","sourceUpdated":"2026-10-29T16:49:20.247Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-52708","references":[{"url":"https://patchstack.com/database/wordpress/plugin/wp-user-frontend/vulnerability/wordpress-wp-user-frontend-plugin-4-3-13-broken-access-control-vulnerability-2?_s_id=cve"}],"tags":["cve.org"],"epss":0.00245,"epssPercentile":0.1583,"ingestedAt":"2026-11-01T21:01:32.743Z","slug":"CVE-2026-52708","body":"## Overview\n\nMissing Authorization vulnerability in weDevs WP User Frontend wp-user-frontend allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP User Frontend: from n/a through 4.3.13.\n\n## Affected\n\n- `wp-user-frontend <= 4.3.13`\n\n## Remediation\n\nUpdate the WordPress WP User Frontend plugin to the latest available version (at least 4.3.14).","depth":"sunlit","depthScore":24,"depthScoreParts":{"impact":23.7,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}