{"id":"CVE-2026-54864","title":"WordPress Post Video Players plugin <= 1.165 - Cross Site Scripting (XSS) vulnerability","summary":"Unauthenticated Cross Site Scripting (XSS) in Post Video Players <= 1.165 versions.","severity":"high","cvss":7.1,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L","cvssSource":"cna","cwe":["CWE-79"],"vendor":"nicashmu","product":"video-playlist-and-gallery-plugin","affected":["video-playlist-and-gallery-plugin >= n/a <= 1.165"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-30T18:38:04.122213Z"},"published":"2026-10-29","updated":"2026-10-30","sourceUpdated":"2026-10-30T18:50:03.679Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-54864","references":[{"url":"https://patchstack.com/database/wordpress/plugin/video-playlist-and-gallery-plugin/vulnerability/wordpress-post-video-players-plugin-1-165-cross-site-scripting-xss-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.0018,"epssPercentile":0.07614,"ingestedAt":"2026-11-05T16:24:31.380Z","slug":"CVE-2026-54864","body":"## Overview\n\nUnauthenticated Cross Site Scripting (XSS) in Post Video Players <= 1.165 versions.\n\n## Affected\n\n- `video-playlist-and-gallery-plugin >= n/a <= 1.165`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"twilight","depthScore":39,"depthScoreParts":{"impact":39.1,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}