{"id":"CVE-2026-56056","title":"WordPress The Post Grid plugin <= 7.9.7 - Cross Site Scripting (XSS) vulnerability","summary":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Mamunur Rashid The Post Grid the-post-grid allows Stored XSS.This issue affects The Post Grid: from n/a through 7.9.7.","severity":"medium","cvss":6.5,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L","cvssSource":"cna","cwe":["CWE-79"],"vendor":"Mamunur Rashid","product":"the-post-grid","affected":["the-post-grid <= 7.9.7"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-29T13:43:42.522542Z"},"published":"2026-10-29","updated":"2026-10-29","sourceUpdated":"2026-10-29T13:47:37.027Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-56056","references":[{"url":"https://patchstack.com/database/wordpress/plugin/the-post-grid/vulnerability/wordpress-the-post-grid-plugin-7-9-7-cross-site-scripting-xss-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.0017,"epssPercentile":0.06319,"ingestedAt":"2026-11-01T18:59:04.490Z","slug":"CVE-2026-56056","body":"## Overview\n\nImproper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Mamunur Rashid The Post Grid the-post-grid allows Stored XSS.This issue affects The Post Grid: from n/a through 7.9.7.\n\n## Affected\n\n- `the-post-grid <= 7.9.7`\n\n## Remediation\n\nUpdate the WordPress The Post Grid plugin to the latest available version (at least 7.9.8).","depth":"sunlit","depthScore":36,"depthScoreParts":{"impact":35.8,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}