{"id":"CVE-2026-59268","title":"Apache OpenOffice: Heap out-of-bounds write in WW8 PLCF reader","summary":"An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas.\n\nUsers are recommended to…","severity":"high","cvss":7.3,"cvssVector":"CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:L","cvssSource":"adp","cwe":["CWE-787"],"vendor":"Apache Software Foundation","product":"Apache OpenOffice","affected":["apache_openoffice <= 4.1.16"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"total","timestamp":"2026-11-04T00:00:00+00:00"},"published":"2026-11-04","updated":"2026-11-05","sourceUpdated":"2026-11-05T04:55:51.133Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-59268","references":[{"url":"https://lists.apache.org/thread.html/xw6x0y35f3qlk4pqsc1pf0sv7481yvlk"}],"tags":["cve.org"],"ingestedAt":"2026-11-05T21:36:00.737Z","slug":"CVE-2026-59268","body":"## Overview\n\nAn out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas.\n\nUsers are recommended to upgrade to version 4.1.17, which fixes this issue.\n\n## Affected\n\n- `apache_openoffice <= 4.1.16`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"twilight","depthScore":40,"depthScoreParts":{"impact":40.2,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}