{"id":"CVE-2026-59797","title":"Improper Privilege Management vulnerability in Apache HTTP Server's mod_ssl via SSLRequire and file-related expressions.\n\n\n\nThis issue affects Apache HTTP Server: from 2.4.0 through 2.4.68.","summary":"Improper Privilege Management vulnerability in Apache HTTP Server's mod_ssl via SSLRequire and file-related expressions.\n\n\n\nThis issue affects Apache HTTP Server: from 2.4.0 through 2.4.68.","severity":"critical","cvss":9.8,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","cwe":["CWE-269"],"vendor":"apache","product":"http_server","affected":["http_server >= 2.4.0, < 2.4.69"],"patched":["http_server 2.4.69"],"published":"2026-10-01","updated":"2026-10-05","sourceUpdated":"2026-10-05T13:16:52.940","source":"NVD","sourceUrl":"https://nvd.nist.gov/vuln/detail/CVE-2026-59797","references":[{"url":"https://httpd.apache.org/security/vulnerabilities_24.html","label":"security@apache.org"},{"url":"http://www.openwall.com/lists/oss-security/2026/10/01/22","label":"af854a3a-2127-422b-91ae-364da2661108"},{"url":"https://security.access.redhat.com/data/csaf/v2/vex/2026/cve-2026-59797.json"},{"url":"https://access.redhat.com/security/cve/CVE-2026-59797"},{"url":"https://bugzilla.redhat.com/show_bug.cgi?id=2544833"},{"url":"https://www.cve.org/CVERecord?id=CVE-2026-59797"},{"url":"https://nvd.nist.gov/vuln/detail/CVE-2026-59797"},{"url":"https://access.redhat.com/errata/RHSA-2026:74858"}],"tags":["nvd","cve.org","csaf","vex","red-hat","score-dispute"],"epss":0.00486,"epssPercentile":0.41592,"ssvc":{"exploitation":"none","automatable":"yes","technicalImpact":"total","timestamp":"2026-10-01T19:09:41.785973Z"},"ingestedAt":"2026-10-01T18:55:42.363Z","scores":{"nvd":9.8,"vendor":5.5},"slug":"CVE-2026-59797","body":"## Overview\n\nImproper Privilege Management vulnerability in Apache HTTP Server's mod_ssl via SSLRequire and file-related expressions.\n\n\n\nThis issue affects Apache HTTP Server: from 2.4.0 through 2.4.68.\n\n## Affected\n\n- `http_server >= 2.4.0, < 2.4.69`\n\n## Remediation\n\nUpgrade past the affected range:\n\n- `http_server 2.4.69`\n\n## Vendor advisories\n\n- **RHSA-2026:74858** · Red Hat · fixed in: Red Hat Hardened Images · released 2026-10-02 · [advisory](https://access.redhat.com/errata/RHSA-2026:74858)\n- **Red Hat VEX** · Moderate · affected: Red Hat JBoss Core Services, Red Hat Enterprise Linux 10, Red Hat Enterprise Linux 6, Red Hat Enterprise Linux 7, Red Hat Enterprise Linux 8, Red Hat Enterprise Linux 9 · no fix planned: Red Hat JBoss Core Services · updated 2026-10-10 · [vex](https://security.access.redhat.com/data/csaf/v2/vex/2026/cve-2026-59797.json)","depth":"midnight","depthScore":54,"depthScoreParts":{"impact":53.9,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[{"seq":214677,"id":"CVE-2026-59797","ts":1790884820677,"field":"cvss","old":null,"new":"9.8"},{"seq":214676,"id":"CVE-2026-59797","ts":1790884820677,"field":"severity","old":"none","new":"critical"}]}