{"id":"CVE-2026-61989","title":"WordPress Easy Property Listings plugin <= 3.5.25 - Cross Site Scripting (XSS) vulnerability","summary":"Unauthenticated Cross Site Scripting (XSS) in Easy Property Listings <= 3.5.25 versions.","severity":"high","cvss":7.1,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L","cvssSource":"cna","cwe":["CWE-79"],"vendor":"Merv Barrett","product":"easy-property-listings","affected":["easy-property-listings >= n/a <= 3.5.25"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-30T18:37:57.513169Z"},"published":"2026-10-29","updated":"2026-10-30","sourceUpdated":"2026-10-30T18:50:03.505Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-61989","references":[{"url":"https://patchstack.com/database/wordpress/plugin/easy-property-listings/vulnerability/wordpress-easy-property-listings-plugin-3-5-25-cross-site-scripting-xss-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00175,"epssPercentile":0.07025,"ingestedAt":"2026-11-05T16:24:31.377Z","slug":"CVE-2026-61989","body":"## Overview\n\nUnauthenticated Cross Site Scripting (XSS) in Easy Property Listings <= 3.5.25 versions.\n\n## Affected\n\n- `easy-property-listings >= n/a <= 3.5.25`\n\n## Remediation\n\nNo patched version available.","depth":"twilight","depthScore":39,"depthScoreParts":{"impact":39.1,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}