{"id":"CVE-2026-61995","title":"WordPress YouTube Showcase plugin <= 4.1.0 - Cross Site Scripting (XSS) vulnerability","summary":"Unauthenticated Cross Site Scripting (XSS) in YouTube Showcase <= 4.1.0 versions.","severity":"high","cvss":7.1,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L","cvssSource":"cna","cwe":["CWE-79"],"vendor":"emarket-design","product":"youtube-showcase","affected":["youtube-showcase >= n/a <= 4.1.0"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-29T19:41:26.805410Z"},"published":"2026-10-29","updated":"2026-10-29","sourceUpdated":"2026-10-29T19:41:43.590Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-61995","references":[{"url":"https://patchstack.com/database/wordpress/plugin/youtube-showcase/vulnerability/wordpress-youtube-showcase-plugin-4-1-0-cross-site-scripting-xss-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00228,"epssPercentile":0.13688,"ingestedAt":"2026-11-02T06:12:07.932Z","slug":"CVE-2026-61995","body":"## Overview\n\nUnauthenticated Cross Site Scripting (XSS) in YouTube Showcase <= 4.1.0 versions.\n\n## Affected\n\n- `youtube-showcase >= n/a <= 4.1.0`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"twilight","depthScore":39,"depthScoreParts":{"impact":39.1,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}