{"id":"CVE-2026-62018","title":"WordPress Gunslinger theme <= 1.11 - PHP Object Injection vulnerability","summary":"Unauthenticated PHP Object Injection in Gunslinger <= 1.11 versions.","severity":"critical","cvss":9.8,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","cvssSource":"cna","cwe":["CWE-502"],"vendor":"ThemeREX","product":"Gunslinger","affected":["Gunslinger >= n/a <= 1.11"],"ssvc":{"exploitation":"none","automatable":"yes","technicalImpact":"total","timestamp":"2026-10-29T19:47:41.838379Z"},"published":"2026-10-29","updated":"2026-10-29","sourceUpdated":"2026-10-29T19:48:00.882Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-62018","references":[{"url":"https://patchstack.com/database/wordpress/theme/gunslinger/vulnerability/wordpress-gunslinger-theme-1-11-php-object-injection-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00449,"epssPercentile":0.39281,"ingestedAt":"2026-11-02T17:24:53.962Z","slug":"CVE-2026-62018","body":"## Overview\n\nUnauthenticated PHP Object Injection in Gunslinger <= 1.11 versions.\n\n## Affected\n\n- `Gunslinger >= n/a <= 1.11`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"midnight","depthScore":54,"depthScoreParts":{"impact":53.9,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[]}