{"id":"CVE-2026-63697","title":"Dell System Update, versions prior to 2.3.0.0, contains an Improper Certificate Validation vulnerability","summary":"Dell System Update, versions prior to 2.3.0.0, contains an Improper Certificate Validation vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Remote execution.","severity":"high","cvss":7.6,"cvssVector":"CVSS:3.1/AV:N/AC:H/PR:H/UI:R/S:C/C:H/I:H/A:H","cwe":["CWE-295"],"vendor":"dell","product":"system_update","affected":["system_update < 2.3.0.0"],"patched":["system_update 2.3.0.0"],"published":"2026-10-06","updated":"2026-10-13","sourceUpdated":"2026-10-13T19:15:22.307","source":"NVD","sourceUrl":"https://nvd.nist.gov/vuln/detail/CVE-2026-63697","references":[{"url":"https://www.dell.com/support/kbdoc/en-us/000515843/dsa-2026-324-security-update-for-dell-system-update-dsu-vulnerabilities","label":"security_alert@emc.com"}],"tags":["nvd","cve.org"],"epss":0.00296,"epssPercentile":0.22172,"ingestedAt":"2026-10-06T19:13:33.941Z","ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"total","timestamp":"2026-10-09T01:22:29.866444Z"},"slug":"CVE-2026-63697","body":"## Overview\n\nDell System Update, versions prior to 2.3.0.0, contains an Improper Certificate Validation vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Remote execution.\n\n## Affected\n\n- `system_update < 2.3.0.0`\n\n## Remediation\n\nUpgrade past the affected range:\n\n- `system_update 2.3.0.0`","depth":"twilight","depthScore":42,"depthScoreParts":{"impact":41.8,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[]}