{"id":"CVE-2026-65444","title":"WordPress Blocksy Companion plugin <= 2.1.60 - Cross Site Scripting (XSS) vulnerability","summary":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Creative Themes Blocksy Companion blocksy-companion allows Stored XSS.This issue affects Blocksy Companion: from n/a through 2.1.60.","severity":"medium","cvss":6.5,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L","cvssSource":"cna","cwe":["CWE-79"],"vendor":"Creative Themes","product":"blocksy-companion","affected":["blocksy-companion <= 2.1.60"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-30T14:57:10.940423Z"},"published":"2026-10-30","updated":"2026-10-30","sourceUpdated":"2026-10-30T15:07:31.758Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-65444","references":[{"url":"https://patchstack.com/database/wordpress/plugin/blocksy-companion/vulnerability/wordpress-blocksy-companion-plugin-2-1-60-cross-site-scripting-xss-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.0017,"epssPercentile":0.06389,"ingestedAt":"2026-11-05T16:07:30.335Z","slug":"CVE-2026-65444","body":"## Overview\n\nImproper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Creative Themes Blocksy Companion blocksy-companion allows Stored XSS.This issue affects Blocksy Companion: from n/a through 2.1.60.\n\n## Affected\n\n- `blocksy-companion <= 2.1.60`\n\n## Remediation\n\nUpdate the WordPress Blocksy Companion plugin to the latest available version (at least 2.1.61).","depth":"sunlit","depthScore":36,"depthScoreParts":{"impact":35.8,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}