{"id":"CVE-2026-65566","title":"WordPress AI Engine plugin <= 3.8.8 - Cross Site Request Forgery (CSRF) vulnerability","summary":"Cross-Site Request Forgery (CSRF) vulnerability in Meow Apps AI Engine ai-engine allows Cross Site Request Forgery.This issue affects AI Engine: from n/a through 3.8.8.","severity":"high","cvss":8.8,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H","cvssSource":"cna","cwe":["CWE-352"],"vendor":"Meow Apps","product":"ai-engine","affected":["ai-engine <= 3.8.8"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"total","timestamp":"2026-10-30T16:58:42.946686Z"},"published":"2026-10-30","updated":"2026-10-30","sourceUpdated":"2026-10-30T17:18:21.422Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-65566","references":[{"url":"https://patchstack.com/database/wordpress/plugin/ai-engine/vulnerability/wordpress-ai-engine-plugin-3-8-8-cross-site-request-forgery-csrf-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00166,"epssPercentile":0.05828,"ingestedAt":"2026-11-05T16:24:31.158Z","slug":"CVE-2026-65566","body":"## Overview\n\nCross-Site Request Forgery (CSRF) vulnerability in Meow Apps AI Engine ai-engine allows Cross Site Request Forgery.This issue affects AI Engine: from n/a through 3.8.8.\n\n## Affected\n\n- `ai-engine <= 3.8.8`\n\n## Remediation\n\nUpdate the WordPress AI Engine plugin to the latest available version (at least 3.8.9).","depth":"twilight","depthScore":48,"depthScoreParts":{"impact":48.4,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}