{"id":"CVE-2026-73186","title":"WordPress Enable Media Replace plugin <= 4.2.2 - PHP Object Injection vulnerability","summary":"Subscriber PHP Object Injection in Enable Media Replace <= 4.2.2 versions.","severity":"high","cvss":8.8,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H","cvssSource":"cna","cwe":["CWE-502"],"vendor":"ShortPixel","product":"enable-media-replace","affected":["enable-media-replace >= n/a <= 4.2.2"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"total","timestamp":"2026-10-30T18:45:32.882710Z"},"published":"2026-10-30","updated":"2026-10-30","sourceUpdated":"2026-10-30T19:00:19.002Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-73186","references":[{"url":"https://patchstack.com/database/wordpress/plugin/enable-media-replace/vulnerability/wordpress-enable-media-replace-plugin-4-2-2-php-object-injection-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00391,"epssPercentile":0.33491,"ingestedAt":"2026-11-05T16:24:31.401Z","slug":"CVE-2026-73186","body":"## Overview\n\nSubscriber PHP Object Injection in Enable Media Replace <= 4.2.2 versions.\n\n## Affected\n\n- `enable-media-replace >= n/a <= 4.2.2`\n\n## Remediation\n\nUpdate to 4.2.3 or a higher version.","depth":"twilight","depthScore":48,"depthScoreParts":{"impact":48.4,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[]}