{"id":"CVE-2026-76275","title":"In Splunk Enterprise versions below 10.4.3, 10.2.7, 10.0.10, and 9.4.15, a user who does not hold the \"admin\" or \"power\" Splunk roles could access search query text and job metadata for jobs that belong to other users, including job iden…","summary":"In Splunk Enterprise versions below 10.4.3, 10.2.7, 10.0.10, and 9.4.15, a user who does not hold the \"admin\" or \"power\" Splunk roles could access search query text and job metadata for jobs that belong to other users, including job iden…","severity":"medium","cvss":4.3,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N","cwe":["CWE-285"],"vendor":"splunk","product":"splunk","affected":["splunk >= 9.4.0, < 9.4.15","splunk >= 10.0.0, < 10.0.10","splunk >= 10.2.0, < 10.2.7","splunk >= 10.4.0, < 10.4.3"],"patched":["splunk 10.4.3"],"published":"2026-10-07","updated":"2026-10-14","sourceUpdated":"2026-10-14T12:05:55.457","source":"NVD","sourceUrl":"https://nvd.nist.gov/vuln/detail/CVE-2026-76275","references":[{"url":"https://advisory.splunk.com/advisories/SVD-2026-1001","label":"psirt@cisco.com"}],"tags":["nvd","cve.org"],"epss":0.00264,"epssPercentile":0.18242,"ingestedAt":"2026-10-07T21:54:15.096Z","ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-09T16:15:41.415449Z"},"slug":"CVE-2026-76275","body":"## Overview\n\nIn Splunk Enterprise versions below 10.4.3, 10.2.7, 10.0.10, and 9.4.15, a user who does not hold the \"admin\" or \"power\" Splunk roles could access search query text and job metadata for jobs that belong to other users, including job identifiers, dispatch parameters, result counts, and execution metadata, through an Application Programming Interface (API) implemented as a Representational State Transfer (REST) API. The vulnerability is possible because the REST API does not fully enforce per-user authorization before it includes job information in search job listings.\n\n## Affected\n\n- `splunk >= 9.4.0, < 9.4.15`\n- `splunk >= 10.0.0, < 10.0.10`\n- `splunk >= 10.2.0, < 10.2.7`\n- `splunk >= 10.4.0, < 10.4.3`\n\n## Remediation\n\nUpgrade past the affected range:\n\n- `splunk 10.4.3`","depth":"sunlit","depthScore":24,"depthScoreParts":{"impact":23.7,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[]}