{"id":"CVE-2026-76675","title":"A command injection vulnerability exists in the command line interface of EdgeConnect SD-WAN Gateways","summary":"A command injection vulnerability exists in the command line interface of EdgeConnect SD-WAN Gateways. Successful exploitation could allow an authenticated remote attacker with high privileges to execute arbitrary commands on the underly…","severity":"critical","cvss":9.1,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H","cwe":["CWE-77"],"vendor":"arubanetworks","product":"edgeconnect_sd-wan_orchestrator","affected":["edgeconnect_sd-wan_orchestrator >= 9.4.0, < 9.4.11","edgeconnect_sd-wan_orchestrator >= 9.5.0, < 9.5.9","edgeconnect_sd-wan_orchestrator >= 9.6.0, < 9.6.4","edgeconnect_sd-wan_orchestrator = 9.7.0","edgeconnect_operating_system >= 9.4.0.0, < 9.4.9.0","edgeconnect_operating_system >= 9.5.0.0, < 9.5.9.0","edgeconnect_operating_system >= 9.6.0.0, < 9.6.4.0","edgeconnect_operating_system = 9.7.0.0"],"patched":["edgeconnect_sd-wan_orchestrator 9.6.4","edgeconnect_operating_system 9.6.4.0"],"published":"2026-09-15","updated":"2026-09-28","sourceUpdated":"2026-09-28T13:49:47.020","source":"NVD","sourceUrl":"https://nvd.nist.gov/vuln/detail/CVE-2026-76675","references":[{"url":"https://support.hpe.com/hpesc/public/docDisplay?docId=hpesbnw05135en_us&docLocale=en_US","label":"security-alert@hpe.com"}],"tags":["nvd","cve.org"],"epss":0.01451,"epssPercentile":0.73241,"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"total","timestamp":"2026-09-21T19:52:06.579169Z"},"ingestedAt":"2026-09-15T19:42:58.830Z","slug":"CVE-2026-76675","body":"## Overview\n\nA command injection vulnerability exists in the command line interface of EdgeConnect SD-WAN Gateways. Successful exploitation could allow an authenticated remote attacker with high privileges to execute arbitrary commands on the underlying operating system leading to complete system compromise.\n\n## Affected\n\n- `edgeconnect_sd-wan_orchestrator >= 9.4.0, < 9.4.11`\n- `edgeconnect_sd-wan_orchestrator >= 9.5.0, < 9.5.9`\n- `edgeconnect_sd-wan_orchestrator >= 9.6.0, < 9.6.4`\n- `edgeconnect_sd-wan_orchestrator = 9.7.0`\n- `edgeconnect_operating_system >= 9.4.0.0, < 9.4.9.0`\n- `edgeconnect_operating_system >= 9.5.0.0, < 9.5.9.0`\n- `edgeconnect_operating_system >= 9.6.0.0, < 9.6.4.0`\n- `edgeconnect_operating_system = 9.7.0.0`\n\n## Remediation\n\nUpgrade past the affected range:\n\n- `edgeconnect_sd-wan_orchestrator 9.6.4`\n- `edgeconnect_operating_system 9.6.4.0`","depth":"midnight","depthScore":50,"depthScoreParts":{"impact":50.1,"likelihood":0.3,"exploitation":0,"ransomware":0},"changes":[]}