{"id":"CVE-2026-76677","title":"A privilege escalation vulnerability exists in the API of EdgeConnect SD-WAN Gateways","summary":"A privilege escalation vulnerability exists in the API of EdgeConnect SD-WAN Gateways. Successful exploitation could allow a remote low-privileged authenticated user to achieve administrative privilege on the web-management interface lea…","severity":"high","cvss":8.8,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H","cwe":["CWE-269"],"vendor":"arubanetworks","product":"edgeconnect_sd-wan_orchestrator","affected":["edgeconnect_sd-wan_orchestrator >= 9.4.0, < 9.4.11","edgeconnect_sd-wan_orchestrator >= 9.5.0, < 9.5.9","edgeconnect_sd-wan_orchestrator >= 9.6.0, < 9.6.4","edgeconnect_sd-wan_orchestrator = 9.7.0","edgeconnect_operating_system >= 9.4.0.0, < 9.4.9.0","edgeconnect_operating_system >= 9.5.0.0, < 9.5.9.0","edgeconnect_operating_system >= 9.6.0.0, < 9.6.4.0","edgeconnect_operating_system = 9.7.0.0"],"patched":["edgeconnect_sd-wan_orchestrator 9.6.4","edgeconnect_operating_system 9.6.4.0"],"published":"2026-09-15","updated":"2026-09-28","sourceUpdated":"2026-09-28T13:49:08.003","source":"NVD","sourceUrl":"https://nvd.nist.gov/vuln/detail/CVE-2026-76677","references":[{"url":"https://support.hpe.com/hpesc/public/docDisplay?docId=hpesbnw05135en_us&docLocale=en_US","label":"security-alert@hpe.com"}],"tags":["nvd","cve.org"],"epss":0.00541,"epssPercentile":0.45325,"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"total","timestamp":"2026-09-21T19:52:51.220181Z"},"ingestedAt":"2026-09-15T19:42:58.829Z","slug":"CVE-2026-76677","body":"## Overview\n\nA privilege escalation vulnerability exists in the API of EdgeConnect SD-WAN Gateways. Successful exploitation could allow a remote low-privileged authenticated user to achieve administrative privilege on the web-management interface leading to complete system compromise.\n\n## Affected\n\n- `edgeconnect_sd-wan_orchestrator >= 9.4.0, < 9.4.11`\n- `edgeconnect_sd-wan_orchestrator >= 9.5.0, < 9.5.9`\n- `edgeconnect_sd-wan_orchestrator >= 9.6.0, < 9.6.4`\n- `edgeconnect_sd-wan_orchestrator = 9.7.0`\n- `edgeconnect_operating_system >= 9.4.0.0, < 9.4.9.0`\n- `edgeconnect_operating_system >= 9.5.0.0, < 9.5.9.0`\n- `edgeconnect_operating_system >= 9.6.0.0, < 9.6.4.0`\n- `edgeconnect_operating_system = 9.7.0.0`\n\n## Remediation\n\nUpgrade past the affected range:\n\n- `edgeconnect_sd-wan_orchestrator 9.6.4`\n- `edgeconnect_operating_system 9.6.4.0`","depth":"twilight","depthScore":49,"depthScoreParts":{"impact":48.4,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[]}