{"id":"CVE-2026-76687","title":"A vulnerability in the API endpoint of HPE Networking EdgeConnect SD-WAN Orchestrator could allow a low-privilege authenticated remote attacker to escalate privileges","summary":"A vulnerability in the API endpoint of HPE Networking EdgeConnect SD-WAN Orchestrator could allow a low-privilege authenticated remote attacker to escalate privileges. Successful exploitation of this vulnerability may enable the attacker…","severity":"high","cvss":7.5,"cvssVector":"CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H","cwe":["CWE-269"],"vendor":"arubanetworks","product":"edgeconnect_sd-wan_orchestrator","affected":["edgeconnect_sd-wan_orchestrator >= 9.4.0, < 9.4.11","edgeconnect_sd-wan_orchestrator >= 9.5.0, < 9.5.9","edgeconnect_sd-wan_orchestrator >= 9.6.0, < 9.6.4","edgeconnect_sd-wan_orchestrator = 9.7.0","edgeconnect_operating_system >= 9.4.0.0, < 9.4.9.0","edgeconnect_operating_system >= 9.5.0.0, < 9.5.9.0","edgeconnect_operating_system >= 9.6.0.0, < 9.6.4.0","edgeconnect_operating_system = 9.7.0.0"],"patched":["edgeconnect_sd-wan_orchestrator 9.6.4","edgeconnect_operating_system 9.6.4.0"],"published":"2026-09-15","updated":"2026-09-25","sourceUpdated":"2026-09-25T12:56:37.187","source":"NVD","sourceUrl":"https://nvd.nist.gov/vuln/detail/CVE-2026-76687","references":[{"url":"https://support.hpe.com/hpesc/public/docDisplay?docId=hpesbnw05135en_us&docLocale=en_US","label":"security-alert@hpe.com"}],"tags":["nvd","cve.org"],"epss":0.00466,"epssPercentile":0.40128,"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"total","timestamp":"2026-09-22T14:16:04.590155Z"},"ingestedAt":"2026-09-15T19:42:58.826Z","slug":"CVE-2026-76687","body":"## Overview\n\nA vulnerability in the API endpoint of HPE Networking EdgeConnect SD-WAN Orchestrator could allow a low-privilege authenticated remote attacker to escalate privileges. Successful exploitation of this vulnerability may enable the attacker to execute arbitrary system commands with root privileges on the underlying operating system.\n\n## Affected\n\n- `edgeconnect_sd-wan_orchestrator >= 9.4.0, < 9.4.11`\n- `edgeconnect_sd-wan_orchestrator >= 9.5.0, < 9.5.9`\n- `edgeconnect_sd-wan_orchestrator >= 9.6.0, < 9.6.4`\n- `edgeconnect_sd-wan_orchestrator = 9.7.0`\n- `edgeconnect_operating_system >= 9.4.0.0, < 9.4.9.0`\n- `edgeconnect_operating_system >= 9.5.0.0, < 9.5.9.0`\n- `edgeconnect_operating_system >= 9.6.0.0, < 9.6.4.0`\n- `edgeconnect_operating_system = 9.7.0.0`\n\n## Remediation\n\nUpgrade past the affected range:\n\n- `edgeconnect_sd-wan_orchestrator 9.6.4`\n- `edgeconnect_operating_system 9.6.4.0`","depth":"twilight","depthScore":41,"depthScoreParts":{"impact":41.3,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[]}