{"id":"CVE-2026-76694","title":"A privilege escalation vulnerability exists in the command line interface of HPE Networking EdgeConnect SD-WAN Gateways","summary":"A privilege escalation vulnerability exists in the command line interface of HPE Networking EdgeConnect SD-WAN Gateways. Successful exploitation could allow an authenticated remote attacker with high privileges to escalate privileges bey…","severity":"medium","cvss":6.6,"cvssVector":"CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:H","cwe":["CWE-269"],"vendor":"arubanetworks","product":"edgeconnect_sd-wan_orchestrator","affected":["edgeconnect_sd-wan_orchestrator >= 9.4.0, < 9.4.11","edgeconnect_sd-wan_orchestrator >= 9.5.0, < 9.5.9","edgeconnect_sd-wan_orchestrator >= 9.6.0, < 9.6.4","edgeconnect_sd-wan_orchestrator = 9.7.0","edgeconnect_operating_system >= 9.4.0.0, < 9.4.9.0","edgeconnect_operating_system >= 9.5.0.0, < 9.5.9.0","edgeconnect_operating_system >= 9.6.0.0, < 9.6.4.0","edgeconnect_operating_system = 9.7.0.0"],"patched":["edgeconnect_sd-wan_orchestrator 9.6.4","edgeconnect_operating_system 9.6.4.0"],"published":"2026-09-15","updated":"2026-09-28","sourceUpdated":"2026-09-28T13:47:46.323","source":"NVD","sourceUrl":"https://nvd.nist.gov/vuln/detail/CVE-2026-76694","references":[{"url":"https://support.hpe.com/hpesc/public/docDisplay?docId=hpesbnw05135en_us&docLocale=en_US","label":"security-alert@hpe.com"}],"tags":["nvd","cve.org"],"epss":0.00538,"epssPercentile":0.45119,"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"total","timestamp":"2026-09-15T19:43:14.738616Z"},"ingestedAt":"2026-09-15T19:42:58.823Z","slug":"CVE-2026-76694","body":"## Overview\n\nA privilege escalation vulnerability exists in the command line interface of HPE Networking EdgeConnect SD-WAN Gateways. Successful exploitation could allow an authenticated remote attacker with high privileges to escalate privileges beyond their authorized level, and execute arbitrary code on a vulnerable system.\n\n## Affected\n\n- `edgeconnect_sd-wan_orchestrator >= 9.4.0, < 9.4.11`\n- `edgeconnect_sd-wan_orchestrator >= 9.5.0, < 9.5.9`\n- `edgeconnect_sd-wan_orchestrator >= 9.6.0, < 9.6.4`\n- `edgeconnect_sd-wan_orchestrator = 9.7.0`\n- `edgeconnect_operating_system >= 9.4.0.0, < 9.4.9.0`\n- `edgeconnect_operating_system >= 9.5.0.0, < 9.5.9.0`\n- `edgeconnect_operating_system >= 9.6.0.0, < 9.6.4.0`\n- `edgeconnect_operating_system = 9.7.0.0`\n\n## Remediation\n\nUpgrade past the affected range:\n\n- `edgeconnect_sd-wan_orchestrator 9.6.4`\n- `edgeconnect_operating_system 9.6.4.0`","depth":"sunlit","depthScore":36,"depthScoreParts":{"impact":36.3,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[]}