{"id":"CVE-2026-76700","title":"Vulnerabilities in HPE Networking EdgeConnect SD-WAN Gateways could allow an unauthenticated remote attacker to cause a denial-of-service","summary":"Vulnerabilities in HPE Networking EdgeConnect SD-WAN Gateways could allow an unauthenticated remote attacker to cause a denial-of-service. Successful exploitation could allow an attacker to interrupt the normal operation of the affected …","severity":"medium","cvss":5.9,"cvssVector":"CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H","cwe":["CWE-400"],"vendor":"arubanetworks","product":"edgeconnect_sd-wan_orchestrator","affected":["edgeconnect_sd-wan_orchestrator >= 9.4.0, < 9.4.11","edgeconnect_sd-wan_orchestrator >= 9.5.0, < 9.5.9","edgeconnect_sd-wan_orchestrator >= 9.6.0, < 9.6.4","edgeconnect_sd-wan_orchestrator = 9.7.0","edgeconnect_operating_system >= 9.4.0.0, < 9.4.9.0","edgeconnect_operating_system >= 9.5.0.0, < 9.5.9.0","edgeconnect_operating_system >= 9.6.0.0, < 9.6.4.0","edgeconnect_operating_system = 9.7.0.0"],"patched":["edgeconnect_sd-wan_orchestrator 9.6.4","edgeconnect_operating_system 9.6.4.0"],"published":"2026-09-15","updated":"2026-09-28","sourceUpdated":"2026-09-28T13:52:35.027","source":"NVD","sourceUrl":"https://nvd.nist.gov/vuln/detail/CVE-2026-76700","references":[{"url":"https://support.hpe.com/hpesc/public/docDisplay?docId=hpesbnw05135en_us&docLocale=en_US","label":"security-alert@hpe.com"}],"tags":["nvd","cve.org"],"epss":0.00455,"epssPercentile":0.3928,"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-09-22T18:20:32.962513Z"},"ingestedAt":"2026-09-15T19:42:58.820Z","slug":"CVE-2026-76700","body":"## Overview\n\nVulnerabilities in HPE Networking EdgeConnect SD-WAN Gateways could allow an unauthenticated remote attacker to cause a denial-of-service. Successful exploitation could allow an attacker to interrupt the normal operation of the affected service.\n\n## Affected\n\n- `edgeconnect_sd-wan_orchestrator >= 9.4.0, < 9.4.11`\n- `edgeconnect_sd-wan_orchestrator >= 9.5.0, < 9.5.9`\n- `edgeconnect_sd-wan_orchestrator >= 9.6.0, < 9.6.4`\n- `edgeconnect_sd-wan_orchestrator = 9.7.0`\n- `edgeconnect_operating_system >= 9.4.0.0, < 9.4.9.0`\n- `edgeconnect_operating_system >= 9.5.0.0, < 9.5.9.0`\n- `edgeconnect_operating_system >= 9.6.0.0, < 9.6.4.0`\n- `edgeconnect_operating_system = 9.7.0.0`\n\n## Remediation\n\nUpgrade past the affected range:\n\n- `edgeconnect_sd-wan_orchestrator 9.6.4`\n- `edgeconnect_operating_system 9.6.4.0`","depth":"sunlit","depthScore":33,"depthScoreParts":{"impact":32.5,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[]}