{"id":"CVE-2026-80067","title":"MasterStudy LMS WordPress Plugin < 3.7.50 Path Traversal via stm_lms_step Parameter","summary":"MasterStudy LMS plugin for WordPress before 3.7.50 contains a path traversal vulnerability that allows authenticated Subscriber-level users to import arbitrary WXR XML files by supplying directory traversal sequences in the stm_lms_step …","severity":"medium","cvss":5.4,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N","cvssSource":"cna","cwe":["CWE-22"],"vendor":"Stylemix","product":"MasterStudy LMS WordPress Plugin","affected":["masterstudy_lms_wordpress_plugin < 3.7.50"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-29T14:37:50.894489Z"},"published":"2026-10-29","updated":"2026-10-29","sourceUpdated":"2026-10-29T16:49:20.826Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-80067","references":[{"url":"https://docs.stylemixthemes.com/masterstudy-lms/changelog-free-version","label":"Changelog"},{"url":"https://wordpress.org/plugins/masterstudy-lms-learning-management-system","label":"WordPress Plugin Download Page"},{"url":"https://www.vulncheck.com/advisories/masterstudy-lms-wordpress-plugin-path-traversal-via-stm-lms-step-parameter","label":"VulnCheck Advisory: MasterStudy LMS WordPress Plugin < 3.7.50 Path Traversal via stm_lms_step Parameter"}],"tags":["cve.org"],"epss":0.00585,"epssPercentile":0.47976,"ingestedAt":"2026-11-01T21:01:32.743Z","slug":"CVE-2026-80067","body":"## Overview\n\nMasterStudy LMS plugin for WordPress before 3.7.50 contains a path traversal vulnerability that allows authenticated Subscriber-level users to import arbitrary WXR XML files by supplying directory traversal sequences in the stm_lms_step parameter passed to the stm_lms_import_sample_data AJAX action, which lacks capability checks and nonce verification. Attackers can traverse the file system to reference a reachable WXR file and have the handler publish its contained posts under their identity, enabling publication of attacker-chosen post type, title, content, and metadata.\n\n## Affected\n\n- `masterstudy_lms_wordpress_plugin < 3.7.50`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"sunlit","depthScore":30,"depthScoreParts":{"impact":29.7,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[]}