{"id":"CVE-2026-86797","title":"The Pricing Table  WordPress plugin before 2.1.5 does not validate the scheme of a user-supplied link value in one of its blocks before rendering it, allowing users with contributor-level access and above to store malicious scripts that …","summary":"The Pricing Table  WordPress plugin before 2.1.5 does not validate the scheme of a user-supplied link value in one of its blocks before rendering it, allowing users with contributor-level access and above to store malicious scripts that …","severity":"medium","cvss":6.8,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:H","cwe":["CWE-79"],"published":"2026-10-14","updated":"2026-10-14","sourceUpdated":"2026-10-14T16:14:02.800","source":"NVD","sourceUrl":"https://nvd.nist.gov/vuln/detail/CVE-2026-86797","references":[{"url":"https://wpscan.com/vulnerability/9a03a070-55a8-4d19-8bb3-e77ce6adc583/","label":"contact@wpscan.com"}],"tags":["nvd","cve.org"],"ingestedAt":"2026-10-14T07:21:04.843Z","product":"Pricing Table","affected":["pricing_table >= 1.0.7 < 2.1.5"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"total","timestamp":"2026-10-14T13:28:00.080406Z"},"epss":0.00311,"epssPercentile":0.23812,"slug":"CVE-2026-86797","body":"## Overview\n\nThe Pricing Table  WordPress plugin before 2.1.5 does not validate the scheme of a user-supplied link value in one of its blocks before rendering it, allowing users with contributor-level access and above to store malicious scripts that execute when another user views and interacts with the affected content.\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"sunlit","depthScore":37,"depthScoreParts":{"impact":37.4,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[{"seq":220272,"id":"CVE-2026-86797","ts":1791992306488,"field":"cvss","old":null,"new":"6.8"},{"seq":220271,"id":"CVE-2026-86797","ts":1791992306488,"field":"severity","old":"none","new":"medium"}]}