{"id":"CVE-2026-89299","title":"The WP Verify API WordPress plugin through 1.0.0 does not properly sanitize and escape a parameter before using it in a SQL query, allowing unauthenticated users to perform SQL injection attacks.","summary":"The WP Verify API WordPress plugin through 1.0.0 does not properly sanitize and escape a parameter before using it in a SQL query, allowing unauthenticated users to perform SQL injection attacks.","severity":"high","cvss":8.6,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:N","cwe":["CWE-89"],"published":"2026-10-11","updated":"2026-10-13","sourceUpdated":"2026-10-13T16:29:21.907","source":"NVD","sourceUrl":"https://nvd.nist.gov/vuln/detail/CVE-2026-89299","references":[{"url":"https://wpscan.com/vulnerability/e8aad431-35f1-41bc-aba0-d9579f5eee3f/","label":"contact@wpscan.com"}],"tags":["nvd","cve.org"],"epss":0.00262,"epssPercentile":0.17957,"ingestedAt":"2026-10-11T08:44:24.728Z","product":"WP Verify API","affected":["wp_verify_api <= 1.0.0"],"ssvc":{"exploitation":"none","automatable":"yes","technicalImpact":"partial","timestamp":"2026-10-11T11:17:35.917784Z"},"slug":"CVE-2026-89299","body":"## Overview\n\nThe WP Verify API WordPress plugin through 1.0.0 does not properly sanitize and escape a parameter before using it in a SQL query, allowing unauthenticated users to perform SQL injection attacks.\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"twilight","depthScore":47,"depthScoreParts":{"impact":47.3,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[{"seq":219305,"id":"CVE-2026-89299","ts":1791723041851,"field":"cvss","old":null,"new":"8.6"},{"seq":219304,"id":"CVE-2026-89299","ts":1791723041851,"field":"severity","old":"none","new":"high"}]}