{"id":"CVE-2026-91894","title":"Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain a Least Privilege Violation vulnerability","summary":"Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain a Least Privilege Violation vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of Privi…","severity":"medium","cvss":6.7,"cvssVector":"CVSS:3.1/AV:L/AC:H/PR:L/UI:R/S:U/C:H/I:H/A:H","cvssSource":"cna","cwe":["CWE-272"],"vendor":"Dell","product":"Alienware Command Center (AWCC)","affected":["alienware_command_center_awcc < 6.14.54.0"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"total","timestamp":"2026-11-03T04:56:11.996350Z"},"published":"2026-11-02","updated":"2026-11-03","sourceUpdated":"2026-11-03T15:39:31.594Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-91894","references":[{"url":"https://www.dell.com/support/kbdoc/en-us/000512248/dsa-2026-429-security-update-for-dell-alienware-command-center-6-x-for-multiple-vulnerabilities"}],"tags":["cve.org"],"epss":0.00111,"epssPercentile":0.01318,"ingestedAt":"2026-11-05T20:33:06.270Z","slug":"CVE-2026-91894","body":"## Overview\n\nDell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain a Least Privilege Violation vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of Privilege, Arbitrary Code Execution and Denial of Service.\n\n## Affected\n\n- `alienware_command_center_awcc < 6.14.54.0`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"sunlit","depthScore":37,"depthScoreParts":{"impact":36.9,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}