{"id":"CVE-2026-92475","title":"A weakness has been identified in GPAC 26.08-DEV","summary":"A weakness has been identified in GPAC 26.08-DEV. This impacts the function wait_for_header_and_parse of the file src/utils/downloader.c. This manipulation of the argument Content-Range causes out-of-bounds read. The attack requires loca…","severity":"medium","cvss":5.3,"cvssVector":"CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L","cwe":["CWE-119","CWE-125"],"product":"GPAC","affected":["GPAC 26.08-DEV"],"published":"2026-09-16","updated":"2026-09-22","sourceUpdated":"2026-09-22T16:18:12.013","source":"NVD","sourceUrl":"https://nvd.nist.gov/vuln/detail/CVE-2026-92475","references":[{"url":"https://github.com/gpac/gpac/","label":"cna@vuldb.com"},{"url":"https://github.com/gpac/gpac/commit/c74a3065038ede35c1c7b75fa493a69ef6bcdb84","label":"cna@vuldb.com"},{"url":"https://github.com/gpac/gpac/issues/3859","label":"cna@vuldb.com"},{"url":"https://github.com/gpac/gpac/releases/tag/abi-16.26","label":"cna@vuldb.com"},{"url":"https://vuldb.com/cve/CVE-2026-92475","label":"cna@vuldb.com"},{"url":"https://vuldb.com/submit/941761","label":"cna@vuldb.com"},{"url":"https://vuldb.com/vuln/405734","label":"cna@vuldb.com"},{"url":"https://vuldb.com/vuln/405734/cti","label":"cna@vuldb.com"}],"tags":["nvd","cve.org","exploit-available"],"epss":0.00159,"epssPercentile":0.04958,"exploitAvailable":true,"ssvc":{"exploitation":"poc","automatable":"no","technicalImpact":"partial","timestamp":"2026-09-22T15:30:30.410571Z"},"ingestedAt":"2026-09-16T20:03:30.762Z","slug":"CVE-2026-92475","body":"## Overview\n\nA weakness has been identified in GPAC 26.08-DEV. This impacts the function wait_for_header_and_parse of the file src/utils/downloader.c. This manipulation of the argument Content-Range causes out-of-bounds read. The attack requires local access. The exploit has been made available to the public and could be used for attacks. Upgrading to version abi-16.26 will fix this issue. Patch name: c74a3065038ede35c1c7b75fa493a69ef6bcdb84. It is recommended to upgrade the affected component.\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"twilight","depthScore":41,"depthScoreParts":{"impact":29.2,"likelihood":0,"exploitation":12,"ransomware":0},"changes":[{"seq":209122,"id":"CVE-2026-92475","ts":1790093210393,"field":"exploit_available","old":"false","new":"true"}]}