{"id":"CVE-2026-93680","title":"Langflow OSS is affected by multiple vulnerabilities","summary":"IBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker to bypass security restrictions due to improper authentication.","severity":"critical","cvss":9.8,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","cvssSource":"cna","cwe":["CWE-287"],"vendor":"IBM","product":"Langflow OSS","affected":["langflow_oss >= 1.0.0 <= 1.12.8"],"ssvc":{"exploitation":"none","automatable":"yes","technicalImpact":"total","timestamp":"2026-10-30T03:56:31.075788Z"},"exploitAvailable":true,"published":"2026-10-29","updated":"2026-10-30","sourceUpdated":"2026-10-30T17:18:26.502Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-93680","references":[{"url":"https://www.ibm.com/support/pages/node/7294467"}],"tags":["cve.org","exploit-available"],"epss":0.02181,"epssPercentile":0.82415,"exploits":{"github":1,"githubRepos":["https://github.com/rmhowe425/POC-CVE-2026-93680"],"metasploit":["auxiliary/gather/langflow_auth_bypass_cve_2026_93680"],"checkedAt":"2026-11-05T16:25:07.450Z"},"ingestedAt":"2026-11-05T16:24:31.178Z","slug":"CVE-2026-93680","body":"## Overview\n\nIBM Langflow OSS 1.0.0 through 1.12.8 could allow a remote attacker to bypass security restrictions due to improper authentication.\n\n## Affected\n\n- `langflow_oss >= 1.0.0 <= 1.12.8`\n\n## Remediation\n\nUpgrade to Langflow OSS 1.13.0 or later. The latest release is available at  https://github.com/langflow-ai/langflow/releases . Users deploying via pip may upgrade with: pip install langflow --upgrade. Users deploying via Docker should pull the latest tagged image.","depth":"abyssal","depthScore":66,"depthScoreParts":{"impact":53.9,"likelihood":0.4,"exploitation":12,"ransomware":0},"changes":[]}