{"id":"CVE-2026-95732","title":"Authentication Bypass in HPE Networking Fabric Composer allows Arbitrary Code Execution","summary":"An authentication bypass vulnerability exists in the underlying operating system of HPE Networking Fabric Composer. Successful exploitation could allow an unauthenticated adjacent attacker to execute arbitrary code on the affected system.","severity":"critical","cvss":9.6,"cvssVector":"CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H","cvssSource":"cna","vendor":"Hewlett Packard Enterprise (HPE)","product":"Fabric Composer","affected":["fabric_composer >= 7.4.0 <= 7.4.0","fabric_composer >= 7.0.0 <= 7.3.4"],"published":"2026-11-03","updated":"2026-11-03","sourceUpdated":"2026-11-03T19:50:50.725Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-95732","references":[{"url":"https://support.hpe.com/hpesc/public/docDisplay?docId=hpesbnw05172en_us&docLocale=en_US"}],"tags":["cve.org"],"epss":0.0029,"epssPercentile":0.21649,"ingestedAt":"2026-11-05T20:33:06.405Z","slug":"CVE-2026-95732","body":"## Overview\n\nAn authentication bypass vulnerability exists in the underlying operating system of HPE Networking Fabric Composer. Successful exploitation could allow an unauthenticated adjacent attacker to execute arbitrary code on the affected system.\n\n## Affected\n\n- `fabric_composer >= 7.4.0 <= 7.4.0`\n- `fabric_composer >= 7.0.0 <= 7.3.4`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"midnight","depthScore":53,"depthScoreParts":{"impact":52.8,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[]}