{"id":"CVE-2026-95760","title":"Privilege Escalation Vulnerability in HPE Networking Fabric Composer API","summary":"A privilege escalation vulnerability exists in the API of HPE Networking Fabric Composer if certain preconditions outside of the attacker's control are met. Successful exploitation could allow an authenticated attacker with low privilege…","severity":"medium","cvss":6.4,"cvssVector":"CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:L/I:H/A:L","cvssSource":"cna","vendor":"Hewlett Packard Enterprise (HPE)","product":"Fabric Composer","affected":["fabric_composer >= 7.4.0 <= 7.4.0","fabric_composer >= 7.0.0 <= 7.3.4"],"published":"2026-11-03","updated":"2026-11-03","sourceUpdated":"2026-11-03T19:51:14.329Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-95760","references":[{"url":"https://support.hpe.com/hpesc/public/docDisplay?docId=hpesbnw05172en_us&docLocale=en_US"}],"tags":["cve.org"],"epss":0.00213,"epssPercentile":0.1167,"ingestedAt":"2026-11-05T20:33:06.416Z","slug":"CVE-2026-95760","body":"## Overview\n\nA privilege escalation vulnerability exists in the API of HPE Networking Fabric Composer if certain preconditions outside of the attacker's control are met. Successful exploitation could allow an authenticated attacker with low privileges to gain elevated privileges on the affected system.\n\n## Affected\n\n- `fabric_composer >= 7.4.0 <= 7.4.0`\n- `fabric_composer >= 7.0.0 <= 7.3.4`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"sunlit","depthScore":35,"depthScoreParts":{"impact":35.2,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}