{"id":"CVE-2026-95761","title":"Authenticated Improper Certificate Validation leads to Information Disclosure in HPE Networking Fabric Composer","summary":"An improper certificate validation vulnerability exists in HPE Networking Fabric Composer. Successful exploitation could allow an authenticated attacker with low privileges to obtain sensitive information.","severity":"medium","cvss":5.9,"cvssVector":"CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:L/A:N","cvssSource":"cna","vendor":"Hewlett Packard Enterprise (HPE)","product":"Fabric Composer","affected":["fabric_composer >= 7.4.0 <= 7.4.0","fabric_composer >= 7.0.0 <= 7.3.4"],"published":"2026-11-03","updated":"2026-11-03","sourceUpdated":"2026-11-03T19:51:15.118Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-95761","references":[{"url":"https://support.hpe.com/hpesc/public/docDisplay?docId=hpesbnw05172en_us&docLocale=en_US"}],"tags":["cve.org"],"epss":0.00132,"epssPercentile":0.02807,"ingestedAt":"2026-11-05T20:33:06.416Z","slug":"CVE-2026-95761","body":"## Overview\n\nAn improper certificate validation vulnerability exists in HPE Networking Fabric Composer. Successful exploitation could allow an authenticated attacker with low privileges to obtain sensitive information.\n\n## Affected\n\n- `fabric_composer >= 7.4.0 <= 7.4.0`\n- `fabric_composer >= 7.0.0 <= 7.3.4`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"sunlit","depthScore":32,"depthScoreParts":{"impact":32.5,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}