{"id":"CVE-2026-96417","title":"RF4CE protocol dissector crash in 4.6.0 to 4.6.8 and 4.4.0 to 4.4.18 allows denial of service","summary":"RF4CE protocol dissector crash in 4.6.0 to 4.6.8 and 4.4.0 to 4.4.18 allows denial of service","severity":"medium","cvss":5.5,"cvssVector":"CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H","cwe":["CWE-122"],"vendor":"wireshark","product":"wireshark","affected":["wireshark >= 4.4.0, < 4.4.19","wireshark >= 4.6.0, < 4.6.9"],"patched":["wireshark 4.6.9"],"published":"2026-09-29","updated":"2026-10-08","sourceUpdated":"2026-10-08T01:01:08.767","source":"NVD","sourceUrl":"https://nvd.nist.gov/vuln/detail/CVE-2026-96417","references":[{"url":"https://gitlab.com/wireshark/wireshark/-/work_items/21574","label":"cve@gitlab.com"},{"url":"https://www.wireshark.org/security/wnpa-sec-2026-104.html","label":"cve@gitlab.com"}],"tags":["nvd","cve.org"],"epss":0.00145,"epssPercentile":0.03715,"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-09-29T15:38:16.540898Z"},"ingestedAt":"2026-09-29T10:31:36.320Z","slug":"CVE-2026-96417","body":"## Overview\n\nRF4CE protocol dissector crash in 4.6.0 to 4.6.8 and 4.4.0 to 4.4.18 allows denial of service\n\n## Affected\n\n- `wireshark >= 4.4.0, < 4.4.19`\n- `wireshark >= 4.6.0, < 4.6.9`\n\n## Remediation\n\nUpgrade past the affected range:\n\n- `wireshark 4.6.9`","depth":"sunlit","depthScore":30,"depthScoreParts":{"impact":30.3,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}