{"id":"CVE-2026-97073","title":"WordPress myCred plugin <= 4.0.2 - Broken Access Control vulnerability","summary":"Missing Authorization vulnerability in myCred myCred mycred allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects myCred: from n/a through 4.0.2.","severity":"medium","cvss":5.3,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N","cvssSource":"cna","cwe":["CWE-862"],"vendor":"myCred","product":"mycred","affected":["mycred <= 4.0.2"],"ssvc":{"exploitation":"none","automatable":"yes","technicalImpact":"partial","timestamp":"2026-10-29T15:43:50.948249Z"},"published":"2026-10-29","updated":"2026-10-29","sourceUpdated":"2026-10-29T17:18:39.592Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-97073","references":[{"url":"https://patchstack.com/database/wordpress/plugin/mycred/vulnerability/wordpress-mycred-plugin-4-0-2-broken-access-control-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00261,"epssPercentile":0.18001,"ingestedAt":"2026-11-01T22:02:40.981Z","slug":"CVE-2026-97073","body":"## Overview\n\nMissing Authorization vulnerability in myCred myCred mycred allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects myCred: from n/a through 4.0.2.\n\n## Affected\n\n- `mycred <= 4.0.2`\n\n## Remediation\n\nUpdate the WordPress myCred plugin to the latest available version (at least 4.0.3).","depth":"sunlit","depthScore":29,"depthScoreParts":{"impact":29.2,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[]}