---
id: CVE-2022-34382
title: >-
  Dell Command Update, Dell Update and Alienware Update versions prior to 4.6.0
  contains a Local Privilege Escalation Vulnerability in the custom catalog
  configuration
summary: >-
  Dell Command Update, Dell Update and Alienware Update versions prior to 4.6.0
  contains a Local Privilege Escalation Vulnerability in the custom catalog
  configuration. A local malicious user may potentially exploit this
  vulnerability in o…
severity: high
cvss: 7.8
cvssVector: 'CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H'
cvssSource: cna
vendor: Dell
product: Dell Command Update (DCU)
affected:
  - command_update_dcu >= unspecified < 4.6.0
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: total
  timestamp: '2026-10-08T21:09:50.549050Z'
published: '2022-09-02'
updated: '2026-11-02'
sourceUpdated: '2026-11-02T22:11:34.395Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2022-34382'
references:
  - url: 'https://www.dell.com/support/kbdoc/000202198'
tags:
  - cve.org
epss: 0.00193
epssPercentile: 0.09052
ingestedAt: '2026-11-05T19:30:42.869Z'
---

## Overview

Dell Command Update, Dell Update and Alienware Update versions prior to 4.6.0 contains a Local Privilege Escalation Vulnerability in the custom catalog configuration. A local malicious user may potentially exploit this vulnerability in order to elevate their privileges.

## Affected

- `command_update_dcu >= unspecified < 4.6.0`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
