---
id: CVE-2024-44006
title: >-
  WordPress WooCommerce Multilingual & Multicurrency plugin <= 5.3.7 - Broken
  Access Control vulnerability
summary: >-
  Missing Authorization vulnerability in OnTheGoSystems WooCommerce Multilingual
  & Multicurrency woocommerce-multilingual.This issue affects WooCommerce
  Multilingual & Multicurrency: from n/a through 5.3.6.
severity: medium
cvss: 4.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N'
cvssSource: cna
cwe:
  - CWE-862
vendor: OnTheGoSystems
product: woocommerce-multilingual
affected:
  - woocommerce-multilingual <= 5.3.6
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2024-11-04T18:01:12.521695Z'
published: '2024-11-01'
updated: '2026-11-08'
sourceUpdated: '2026-11-08T08:32:14.676Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2024-44006'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/woocommerce-multilingual/vulnerability/wordpress-woocommerce-multilingual-multicurrency-plugin-5-3-7-broken-access-control-vulnerability?_s_id=cve
tags:
  - cve.org
epss: 0.0036
epssPercentile: 0.29958
ingestedAt: '2026-11-08T08:47:11.803Z'
---

## Overview

Missing Authorization vulnerability in OnTheGoSystems WooCommerce Multilingual & Multicurrency woocommerce-multilingual.This issue affects WooCommerce Multilingual & Multicurrency: from n/a through 5.3.6.

## Affected

- `woocommerce-multilingual <= 5.3.6`

## Remediation

Update the WordPress WooCommerce Multilingual & Multicurrency plugin to the latest available version (at least 5.3.7).
