CVE-2024-50562Medium· 4.4▾ TwilightPoC availableAn Insufficient Session Expiration vulnerability [CWE-613] in FortiOS SSL-VPN version 7.6.0, version 7.4.6 and below, version 7.2.10 and below, 7.0 all versions, 6.4 all versions may allow an attacker in possession of a cookie used to lo…
▾ Twilight zone — High severity, or a signal on a lesser flaw
impact 24.2 · likelihood 0.2 · exploitation 12
A public proof-of-concept already exists for this vulnerability — see Exploit availability below.
Public exploit / PoC code seen in 2 sources. Availability, not in-the-wild use.
Stakeholder-Specific Vulnerability Categorization from CISA's ADP record at CVE.org: whether exploitation is observed, whether an attack can be automated, and how much of the system is at stake. The CVSS score shown above comes from the assigning CNA record, not NVD.
Exploit-prediction probability, daily snapshots since Oct 15.
Disclosure to exploitation, from the record and what we observed since indexing it.
Disclosed via CVEORG
Last analysed / modified upstream
1.2%
Exploit-DB · 1 GitHub repo (last check)
An Insufficient Session Expiration vulnerability [CWE-613] in FortiOS SSL-VPN version 7.6.0, version 7.4.6 and below, version 7.2.10 and below, 7.0 all versions, 6.4 all versions may allow an attacker in possession of a cookie used to log in the SSL-VPN portal to log in again, although the session has expired or was logged out.
FortiOS 7.6.0FortiOS 7.4.6FortiOS >= 7.4.0 <= 7.4.4FortiOS >= 7.2.0 <= 7.2.10FortiOS >= 7.0.0 <= 7.0.17FortiOS >= 6.4.0 <= 6.4.16FortiPAM >= 1.4.0 <= 1.4.1FortiPAM 1.3.0FortiPAM 1.2.0FortiPAM >= 1.1.0 <= 1.1.2FortiPAM >= 1.0.0 <= 1.0.3FortiProxy 7.6.0FortiProxy >= 7.4.0 <= 7.4.5FortiProxy >= 7.2.0 <= 7.2.14FortiProxy >= 7.0.0 <= 7.0.20FortiProxy >= 2.0.0 <= 2.0.14Please upgrade to FortiOS version 7.6.1 or above Please upgrade to FortiOS version 7.4.8 or above Please upgrade to FortiOS version 7.2.11 or above Please upgrade to FortiSASE version 24.4.c or above
Connected by shared product, vendor, weakness, or advisory.
CVE-2025-25252Medium· 4.8An Insufficient Session Expiration vulnerability [CWE-613] in FortiOS SSL VPN 7.6.0 through 7.6.2, 7.4.0 through 7.4.6, 7.2.0 through 7.2.10, 7.0.0 through 7.0.16, 6.4 all versions may allow a remote attacker (e.g
CVE-2025-62631Medium· 5.6An insufficient session expiration vulnerability [CWE-613] vulnerability in Fortinet FortiOS 7.4.0, FortiOS 7.2 all versions, FortiOS 7.0 all versions, FortiOS 6.4 all versions allows attacker to maintain access to network resources via …
CVE-2020-12812Critical· 9.8An improper authentication vulnerability in SSL VPN in FortiOS 6.4.0, 6.2.0 to 6.2.3, 6.0.9 and below may result in a user being able to log in successfully without being prompted for the second factor of authentication (FortiToken) if t…
CVE-2026-106174Medium· 6.7A improper locking vulnerability in Fortinet FortiOS 8.0.0, FortiOS 7.6.4 through 7.6.6 may allow an unauthenticated attacker with network access to the device to cause a denial of service of the HTTPS management interface via crafted HT…
CVE-2023-45583Medium· 6.2A use of externally-controlled format string vulnerability in Fortinet FortiOS 7.4.0, FortiOS 7.2.0 through 7.2.5, FortiOS 7.0 all versions, FortiOS 6.4 all versions, FortiOS 6.2 all versions, FortiPAM 1.1.0, FortiPAM 1.0 all versions, F…
CVE-2024-26010Medium· 6.7A stack-based buffer overflow vulnerability in Fortinet FortiOS 7.4.0 through 7.4.3, FortiOS 7.2.0 through 7.2.7, FortiOS 7.0.0 through 7.0.14, FortiOS 6.4 all versions, FortiOS 6.2 all versions, FortiOS 6.0 all versions, FortiPAM 1.2 al…