---
id: CVE-2025-15705
title: Contact Form by Supsystic < 1.8.0 - Admin+ Stored XSS
summary: >-
  The Contact Form by Supsystic  WordPress plugin before 1.8.0 does not sanitise
  and escape a form name, allowing users with access to the form editor to
  inject arbitrary web scripts that execute when another user views the form. On
  multis…
severity: low
cvss: 3.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:L/I:L/A:N'
cvssSource: adp
cwe:
  - CWE-79
product: Contact Form by Supsystic
affected:
  - contact_form_by_supsystic < 1.8.0
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-26T10:09:37.756590Z'
published: '2026-10-25'
updated: '2026-10-26'
sourceUpdated: '2026-10-26T10:13:38.671Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2025-15705'
references:
  - url: 'https://wpscan.com/vulnerability/7b592632-614d-4792-8372-a38e667e547b/'
tags:
  - cve.org
epss: 0.00142
epssPercentile: 0.03525
ingestedAt: '2026-10-25T22:08:29.965Z'
---

## Overview

The Contact Form by Supsystic  WordPress plugin before 1.8.0 does not sanitise and escape a form name, allowing users with access to the form editor to inject arbitrary web scripts that execute when another user views the form. On multisite installations, where administrators do not hold the unfiltered_html capability, this crosses a privilege boundary.

## Affected

- `contact_form_by_supsystic < 1.8.0`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
